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Cataloging Guides

Bibliographic Record Cataloging Cheat Sheet

* The information in this table can be used for migration or importing data purposes
required by Koha.
This table required for circulation

Table-5.1: Cataloging Guide (page 118 of Koha 3.4 manuals)
Table-5.1: Cataloging Guide (page 367 of Koha 3.10 manuals)

Item/Holdings Record Cataloging Guide

" The information in this table can be used for migration or importing data purposes
required by Koha.

This table required by Koha

Table-5.2: Koha Embedded Holdings Data (page 123 of Koha 3.4 manuals)
Table-5.2: Koha Embedded Holdings Data (page 368 of Koha 3.10 manuals)




Cataloging Guides ...

Handling On Order Items and Holds

" For import MARC records when you have ordered the book (as opposed to
when you receive the books).

" And allow patrons to place holds on those books, you may need to add item
records to the *.mrc file before importing.

" The easiest way to import your latest order is to first run your records
through MARCEdit.

Download your MARC records, saving them to your desktop or some other
location.

Open MARC records in MARCEdit.




Cataloging Guides ...

Handling On Order Items and Holds .....

This tutorial was written with MARCEdit version
5.2.3769.41641 on Windows XP, instructions may be
different if your version or operating system is
different.

Original file will automatically be in the input
Ensure MarcBreaker is chosen
And then click "Execute”



Cataloging Guides ...

Handling On Order
Items and Holds

Original file will
automatically be in
the input

[ 1Translate to MARC-2
[ Tranzlate to UTF3




Cataloging Guides ...

Handling On Order Items and Holds .....

You will be presented with a summary of the records
processed at the bottom of the screen.

ordz were procezsed in 0120173 seconds.

Edit Records

Click ’Edit Records’ to continue on to adding item records



Cataloging Guides ...

Handling On Order Items and Holds .....

Your screen will be replaced with a larger
screen containing the MARC records.
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Cataloging Guides ...

Handling On Order Items and Holds .....
Click on Tools > Add/Edit Field

Ll MarcEditor: LM_May2010MRC.mrk M=
File Edit Fonts Repors | Tools | Plugins Help
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Cataloging Guides ...

Handling On Order Items and Holds .....
Enter in the Koha specific item info

L LN== 05 A5 |||

B MarcEdit.MET Batch Editing Tools @

Add/Delete Field Utility

AddiDelete Field

Copy Field Data

Delete Field
Edit Indicators

Add Field
Edit Subfield Data

Swap Fields

Remove Duplicate Data

- In the Field box, type 942

- In the Field Data box, type \\$c and the item type code (\\$cBOOK in this example)
- Check the ’Insert last’ option

- Click ’Add Field’




Cataloging Guides ...

Handling On Order Items and Holds .....
Enter in the item record data

% MarcEdit.NET Batch Editing Tools X

Add/Delete Field Utility

AddiDelete Field

Copy Field Data

| Delete Field
Edit Indicators

| addField
Edit Subfield Data

Swap Fields

- In the Field box, type 952

- In the Field Data box, type

$70RDERED_STATUS$aPERM _LOC$bCURR_LOC$cSHELVING LOCATION$eSO
URCE_

continued on next page ....




Cataloging Guides ...

Handling On Order Items and Holds .....
*ex. $7-1$aCPL$bCPL$cNEWS$eBrodart$yBOOK.
- In a default install of Koha -1 is the value for the Ordered status

* You may want to look at other subfields you would like data in -- for example, changing
the collection code to put all the items in the same collection (8), automatically fill in
the acquisition date (d), or put in a public note (z).

* Be sure you use the $ to separate subfields; adding each subfield on a separate line
will cause that many items to be imported with your MARC record (in the example
above, four items, each with one of those subfields corrected).

* Make sure you look at the Administration > Authorized Values in Koha to put the
correct code into the field.

- Check the ’Insert last’ option
- Click ’Add Field’



Cataloging Guides ...

Handling On Order Items and Holds .....

Ll MarcEditor: LM_May2010MRC.mrk
Edit Fonts Reports Tools
Return to Main Window
MNew
Close the field editor window 2| Open Ctrl+O
Click on File > Compile into MARC Hecent Fles

Clear HiE;tu::ry
Close
_ Save Ctrl+S
Choose where to save your file SEL G
y | Print Ctrl+P

Select Individual Record(s) to Make

Compile File into MARC

Exit Ctrl+ )




Cataloging Guides ...

Handling On Order Items and Holds .....

* Now you want to go into your Koha system and follow the instructions for importing
MARC records.

" Once the item has come in, you will need to go to the item record and individually
change the item to have the correct barcode, and manually change the status from
Ordered to the blank line in the Not for Loan field.

Note:

* If you purchase your cataloged item records, you may want to request your vendor put
in the information you need into the MARC records for your library.

* You could import the edited-by-the-vendor file, overwriting the current record,
automatically replacing the data with what you need.




Importing MARC records

This tool can be used to import both bibliographic and authority
records that are saved in MARC format.

Get there: More > Tools > Catalog > Stage MARC records for import

Importing records into Koha includes two steps:

The first is to stage records for import

Secon is Managed Staged MARC Records Tool




Importing MARC records ...

Stage records for import

" First find the MARC file on your
computer

Stage records into the reservoir

Select the T: Y0 jUsers/nengard/Desktop/0 | Browse...
stage:

Upload file |




Importing MARC records ...

Stage records for import .....

* Next you will be presented with options for
record matching and item imports

Stage records into the reservoir

Select the file to
stage:

Upload file
Upload prosress:

100%

fUsers/nengard/Desktop/0 | Browse...

Comments about
this file:

Record type: Bibliographic  +
Character UTF-8 (Default) +

encoding:

Look for existing records in catalog?

Record matching | Do not look for matching records %
rule:

Action if matching | Replace existing record with incoming record
record found: B - -

Action if no match | Add incoming record
is found:

Check for embedded item record data?

How to process Always add items
items:

Stage for import




Importing MARC records ...

Stage records for import .....
Enter '"Comments about this file’ -
to identify your upload when Character E
going to the ‘"Manage Staged encoding: - '
MARC Records’ tool

Tell Koha which type of file this Character | UTF-8 (Default)

- |
¥ 1]

is, bibliographic or authority encoding: -
MARC 8
g IS0 5426
for existing e gag7
Choose the character encoding IS0 8859-1

d matching | EUC-KR

Choose whether or not you want to look for matching
records

(You can set up record matching rules through the
administration area)

Look for existing records in catalog?

Record matching Do not look for matching records +
rule:

Action if matching Replace existing record with incoming record
record found:

Action if no match Add incoming record
is found:




Importing MARC records ...

Stage records for import .....
Next choose what to do with matching records
if they are found
Finally choose what to do with records that
are unique

Next you can choose whether or not to import
the item data found in the MARC records (if
the file you’'re loading is a bibliographic file)

Check for embedded item record data?

(*) Yes

No

How to process Always add items
items:

Stage for import




Importing MARC records ...

Stage records for import .....
" Click 'Stage for import’
" You will be presented with a confirmation of your MARC import

Stage MARC Records For Import
MARC Staging results :

200 records in file
0 records not staged because of MARC error

200 records staged

116 records with at least one match in catalog per matching rule "ISBN"
263 item records found and staged

Manage staged records

" To complete the process continue to the Managed Staged
MARC Records Tool




Importing MARC records ...
Staged MARC Record Management

Get there: More > Tools > Catalog > Staged
MARC Record Management

Once we have staged your records for import we
can complete the import using this tool.

Manage Staged MARC Records

# File name Comments Status Staged # Bibs # ltems Action
9 koha.mrc staged | 2009-11-24 08:40:48 200 263 (Create Label Batch) | Clean

bib-684 .marc8 imported 2009-10-20 13:16:17 | 1 1 (Create Label Batch) Clean
koha(3).mrc cleaned 2009-08-18 16:18:26 | 94 125 (Create Label Batch)

B

;

6 koha(2).mrc cleaned 2009-08-18 16:15:57 | 43 43 (Create Label Batch)

5 koha.mrg cleaned 2009-08-18 16:14:33 | 1000 1113 {Create Label Batch)




Importing MARC records ...
Staged MARC Record Management .....

" From the list of staged records, click on the file
name that you want to finish importing.
You will note that records that have already been
imported will say so under 'Status’
" A summary of your import will appear along
with the option to change your matching rules.

File name: bib-3.utfd
Comments:
Staged: 2011-03-17 21:21:55

Status: staged

Matching rule | Do not look for matching records 4 ]

applied:

Action if matching | Add incoming record
record found:

Action if no match | Add incoming record
found:

ltem processing: | Always add items

Apply different matching rules




Importing MARC records ...

Staged MARC Record Management .....

" Below the summary is the option to import the batch of bib
records using a specific framework.

Import this batch into the catalog

Add new bibliographic records into this framework: :__ﬁéi’_zifﬂ-t_ 4

R | Books, Booklets, Workbooks
# Citation Status Match? | Audio Cassettes, CDs

1 Korean-English Dictionary | staged no_match || Kits
| Fast Add Framework
Binders
Models
CD-ROMs, DVD-ROMs, General Online Resources
DVDs, VHS
Serials

Choosing a framework other than 'Default’ isn’t necessary, but it’'s
helpful for running reports and having the right bib level item type
selected on import.



Importing MARC records ...
Staged MARC Record Management .....

* Below the framework selection there will be a
list of the records that will be imported.

Pagei 2 3 4 5 6 7 8
# Citation Status Match? Bib

1 | Libr: ashups : staged | auto_match
Matches biblio 2 (score = 1000):
Library mashups : (9 37. staged  auto_match
Matches biblio 2 (score = 1000):
Winslow Homer watercolors. Hoopes. Donelson F. staged | no_match
staged no_match
Year of fear; Mechanicus, Philip. staged no_match
A history of medical psychology Zilooorg, Gregory, staged | no_match

Understanding the Old Testament Anderson, Bernhard W. staged | no_match
Phile of Alexandria : Sandmel, Samuel. (0195025148) staged  auto_match

Matches biblio 8 (score = 1000): Philo of Alexandria : Sandmel. Samuel.

The changing metropolis, McKeown, James E. (0395112311} staged | auto_match
Matches biblio 9 (score = 1000):
10 | Becoming partners: marriage and its alternatives, Rogers, Carl R. staged no_match

Review your summary before completing your import
to make sure that your matching rule worked and that
the records appear as you expect them to




Importing MARC records ...
Staged MARC Record Management .....
" Click 'Import into catalog’ to complete the import.

Undo import into catalog

Completed import of records

Number of records added 84
Number of records updated y]
Number of records ignored 1186
MNumber of items added 260

Number of items ignored because of duplicate barcode | 3

Page1 2 3 4 5 6 7 8
Citation Status Match? Bib
ignored | match_applied | :

Matches biblio 2 (score = 1000):
Library mashups : (9781573873727) ignored | match_applied | :
Matches biblio 2 (score = 1000): Library ma

Winslow Homer watercolors, Hoopes, Donelson F. imported  no_match

imported  no_match
Year of fear; Mechanicus. Philip. imported | no_match
A history of medical psychology Zilboorg, Gregory, imported | no_match

Understanding the Old Testament Anderson, Bernhard W, imported  no_match

" Once your import is complete a link to the new bib
records will appear to the right of each title that was
imported.




Importing MARC records ...
Staged MARC Record Management .....

" Records imported using this tool remain in the
‘reservoir’ until they are cleaned.

" These items will appear when searching the
catalog from the Cataloging tool:

- MNew Record - || 0, 2z39.50 Search

1 result{s) found in catalog, 3 result(s) found in reservoir
Title Location preview

Embracing insanity : MARC
Pavlicek, Russell C. - 0672319896 - SAMS, - 2000 ; Indianapalis, IN : - ix, 176 Card |

p. 23 cm.
Biblios in reservoir
Title ISBN Date | Edition coming from  preview
Embracing insanity : Pavlicek, Russell C. 0672319896 23950.loc.gov | MARC | Card  Add biblic

Embracing insanity : Pavlicek, Russell C. 0672319896 z3950.loc.gov  MARC | Card Add biblic
Embracing insanity : Pavlicek, Russell C. 0672319898 23950.loc.gov | MARC | Card  Add biblic




Importing MARC records ...
Staged MARC Record Management .....
To clean items out of the 'reservoir’:
" Visit the main screen of the Manage Staged MARC

Records tool.

Manage Staged MARC Records

File name Comments Status Staged

koha.mrc staged | 2008-11-24 08:40:48

bib-684.marc8 imported | 2009-10-20 13:16:17

7 | koha(3)l.mrc cleaned |2009-08-18 16:18:26 | !

6  koha(2).mrc cleaned |2009-08-18 16:15:57
5 koha.mre cleaned |2009-08-18 16:14:33

# ltems Action
263 [(Create Label Batch) @ Clean |

1 (Create Label Batch) Clean |

125 (Create Label Batch)
43 (Create Label Batch)
1113 {Create Label Batch)

* To clean a batch, click the 'Clean’ button to the

right



Importing MARC records ...
Staged MARC Record Management .....

" You will be presented with a confirmation
message

The page at http:/ /localhost:B080 says:

Clear all reservoir records staged in this batch? This
cannot be undone.

[ Cancel )

Accept the deletion and the records will be removed
from the reservoir and the status will be changed to
'cleaned’
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